arachnode.net
An Open Source C# web crawler with Lucene.NET search using SQL Server 2008/2012/2014/2016/CE An Open Source C# web crawler with Lucene.NET search using MongoDB/RavenDB/Hadoop

Completely Open Source @ GitHub

Does arachnode.net scale? | Download the latest release

Search

  • Re: Deploy error

    Hey.. I fixed the LINK issue... In 'SearchResult.ascx' file, data is displayed as 'text' which I modified to 'HyperLink' and it worked....:) Again, It would be off great help if you could guide me through on the changes required for implementing indexing on .doc files.. I badly need to implement this functionality . Thanks in
    Posted to Bug Reports (Forum) by dawood on Wed, Apr 22 2009
  • Re: Deploy error

    Thanks for your reply ... It would be off great help if you could guide me on the changes required for implementing indexing on .doc files.. I badly need to implement this functionality . One other important issue is that my 'search' page results are not displayed as 'LINK'...for e.g. after search is completed, I get the results as below
    Posted to Bug Reports (Forum) by dawood on Wed, Apr 22 2009
  • Re: Deploy error

    oops...I could not access that url... Can you point me to the files needs to be modified to list my search result which are currently grouped on domain basis? I've updated the tables you had suggested for .doc indexing but without success :( thanks....
    Posted to Bug Reports (Forum) by dawood on Tue, Apr 21 2009
  • Re: Deploy error

    One more quick clarification I have modified the status of '.doc' value to 'false' in table 'disallowedFileExtensions' but still I see that my search does not fetch results from doc files available in my web sites.... Thanks daw
    Posted to Bug Reports (Forum) by dawood on Mon, Apr 20 2009
  • Re: Deploy error

    Many Thanks for the update. Along with the above changes ( crawler.cs & webclient.cs ), I added the following in " GetWebResponse" function in webclient.cs protected override WebResponse GetWebResponse( WebRequest request){ ( ( HttpWebRequest )request).Accept = _accept; (( HttpWebRequest )request).UserAgent = _userAgent; request.Timeout
    Posted to Bug Reports (Forum) by dawood on Mon, Apr 20 2009
  • Re: Deploy error

    I was trying to update WebClient.cs without success :( I need to achieve the following 1. To be able to crawl and index the content from our SharePoint intranet website which uses 'Windows Authentication' 2. To be able to crawl & index from Internet WebSite which uses 'Forms Authentication' I do have the necessary credentials for
    Posted to Bug Reports (Forum) by dawood on Fri, Apr 17 2009
  • Re: Deploy error

    Thanks Mike.. It worked :) ( not sure why ctrl-c not worked ...) I could now see results on search... Am in the process of customizing to our intranet sharepoint web sites & internet web sites which requires user credentials (username & passwd). I get the following in exception table when trying to access above said websites The remote server
    Posted to Bug Reports (Forum) by dawood on Thu, Apr 16 2009
  • Re: Deploy error

    Also, I see below line from 'page_load' of search.aspx.cs line no. 94 hits = Global .IndexSearcher.Search(query); I see the value of 'query' as "absoluteuri:test host:test text:test title:test " , if I pass 'Test' as the value in textbox while running search.aspx. Also, I get the value of 'hits' length as 0
    Posted to Bug Reports (Forum) by dawood on Wed, Apr 15 2009
  • Re: Deploy error

    Thanks for your reply :) I could build the sln and run it now.. I let the crawl console window run for nearly 4 hrs and as you could see below, lucenedotnetindex file is created with stuff... oops...i could not paste :( when i run, search.aspx, all my search fails (i.e.) '0' results found.. not sure why.. as i told I do have lucenedotnetindex
    Posted to Bug Reports (Forum) by dawood on Wed, Apr 15 2009
  • Re: Deploy error

    Thanks for your reply. I have this problem now. SQL Express edition is reinstalled in my pc for some tech reason. Now, I could not load Analysis, Integration & Test project. I get the error '.dwproj' , 'dtproj' file is not isntalled but I could see them available in the directories. Kindly assist!
    Posted to Bug Reports (Forum) by dawood on Tue, Apr 14 2009
Page 1 of 2 (11 items) 1 2 Next > | More Search Options
An Open Source C# web crawler with Lucene.NET search using SQL 2008/2012/CE

copyright 2004-2017, arachnode.net LLC